Overlapping layers

Sep 02, 2012

Hi all,

I have this project that I publish to Word for the client to see how it's going to be. When I publish it this way, layers appear overlapping the main slide. But it doesn't happen when I preview or publish to web, as I've hidden the objects from the main slide that shouldn't appear.

Then, I have to print screens to substitute these images.

Is there any way to see the layers without the main slide in the Word output?

Thank you very much for your answer.


3 Replies
Nancy Woinoski

Hi Belan, if you untick the layers like Phil suggests, you won't see the layers at all in your printout so I don't think that is what you want.

I don't think there is a way to prevent the base layer from showing up in the layers.

Here is what I would do in your case.

You don't seem to have a lot on the base layer - just a title and some instructions. So I would hide the tilte and the instructions on the base layer iteself  and then just use the notes section to describe what is on the base screen. By doing this, you should be able to see the content on each layer without the base title and instructions  displaying on top

When you publish to Word, just make sure you include the notes option. THis is note ideal but may work a little better for you.

Belen Casado

Hi Phil and Nancy,

Thank you very much for your answers.

Yes, as Nancy says, I tried to untick the layers but then the client can't see them.

I think that it's a good solution to hide the base layer instead...

What's really working in other cases is to really hide the base layer objects in every layer with an image (for example, a white square or picture) so you don't have to hide base layer elements.

Thank you very much!!


This discussion is closed. You can start a new discussion or contact Articulate Support.