Page background color not showing in Review 360

I have been searching and have not found an answer yet so I figured I would post. Maybe this is a know issue, but when I make the player window transparent, the page background color does not show up in Review 360. I have a black background so the title and any menus are white. Without the background color they don't show up in review. I look in the inspect element in Chrome and it is adding some element with an RGB value of 245,245,245. That is not something I am adding but as soon as I uncheck it the background color shows up. The color shows up when placed in the lms, it is just hard to do a full review when the user cannot find the Menu or a resources tab, and cannot double check the title. Thoughts? Is there a solution or do we have to just deal with it? Thanks.

3 Replies
Leslie McKerchie

Hi Randy,

Thanks for reaching out and letting us know what you are seeing in your Review output as well as sharing an image.

It looks like the player is keeping the standard gray setting in Review and this has been reported to our team.

I'm adding this conversation to the report as we track user impact and so that we can update you here when we can.

I wanted to share some information on how we define bugs and how we tackle them when they occur.

Have you tested the content in the final environment to be sure it's working as intended there?

Randy Hill

Yes, it always works as intended in the final environment, it is just the review environment that has an issue. I have tested it in Chrome and IE and both do the same thing. Here is a screen shot for your team to see where in the code it seems to be affected. You can see the review player overriding the style I set for the body.