11 Replies
Alyssa Gomez

Hi there Steven, sorry to hear you've run into this! Are you able to use Storyline's Save As feature to save a new copy of the project to a different location?

If it still fails, I'd like to get you into a support case so our engineers can investigate this further. You can get in contact with them directly by way of this form. And if you do decide to start a case, please let me know your case number so I can follow along, as well!

Alyssa Gomez

Another thought I wanted to add here, in case others run across this thread in the
future--

I've seen folks run across this error when they're saving their file to a network or flash drive, so saving locally is always best

Another best practice: always use short names to ensure the file paths to your projects and published output are well under the 260-character limit, and avoid special characters, accents, or symbols in your Storyline file names or in any file paths. 

Zoey O Leary

I'm having a very similar issue. I'm close to finishing my project so there's a lot of slides in there but it doesn't like one very simple slide. I previewed it before and it just froze every time it got to that slide. Now I am having trouble saving it both locally and on network. Save As does not work either.

David Tait

We run two copies of SL360 on pretty powerful PCs and we experience issues with SL crashing on both.

We always work on our local drive and have arrived at the conclusion that SL360 has issues using memory efficiently.

Watching the process manager you can see the memory useage spralling out of control at times.

Unfortunately 'Save as' hasn't worked once for us when this has happened.

Lauren Connelly

 Hello Josephine!

I'm sorry you're running into this error message. We recommend working locally to prevent odd behavior (described a bit more here). I'd also look at importing the existing .story file into a new Storyline project to see if it resolves any of the errors. 

Lastly, if you still can't open it, a copy may be saved in your temp folders. Here's how to check:

1) Open this folder in Windows Explorer: %appdata%\Articulate\Storyline

2) Scan the contents of this folder for a file that starts with the name of your project. If you find one, copy it to your desktop. If you find more than one, copy the latest version to your desktop.

3) Change the file extension of the copy on your desktop from *.tmp to *.story.

4) Double-click the file to open it in Storyline.