I have a Storyline course with audio on all the pages and in the layers, and I have successfully added triggers to make the audio pause when the user clicks a choice, or goes to another layer, or slide, etc. However, there's something weird going on with the published course - when someone is in a layer and needs to pause the course and audio, the pause control on the seekbar is not there or doesn't work. Has anyone experienced this, and can they help me? Thank you!

3 Replies
Christine Hendrickson

Hi Lee, 

It could be a couple of things - the first thought is that the seekbar may not be enabled for the layer that contains the audio. If it's not, the seekbar displayed may only be showing for the base layer. 

You might want to check the layer properties by clicking on the cogwheel button - from here check the Allow Seeking option. 

It should look something like this:

With the seekbar enabled for the layer, the seekbar should now control the timing of the timeline on that particular layer and the audio if it's in the timeline of the layer. 
If you still have trouble with this, please feel free to share your .STORY file here. You can share the project file in your response by using the small paperclip icon.