Pause/resume slide layer overrides Allow Seeking "No"

Hi all, I think I might have discovered a bug related to slide layer timelines and seeking. Can a staff member please check out the attached mock-up file to confirm?

Here's a rundown: Near the end of this slide, the learner is invited to click a magnifying glass icon to "zoom in" on a small image. A larger version of the image resides on a slide layer and displays with a grow animation. The layer's timeline pauses after the image grows, and when the learner clicks the "zoom out" magnifier, the timeline resumes and the image zooms back out and the layer closes. 

The problem is that the slide layer settings have Allow Seeking set to No, but if  you click the magnifying glass a second time, the seekbar now is able to control the slide layer. You can see it moving as the layer timeline pauses and resumes. You can even drag the seekbar and watch as the image grows and shrinks, as if the seeking setting was set to Yes. 

I would expect the seekbar to remain at the end of the base layer's timeline while the learner clicks the magnifying glasses to expand and shrink the image.

I've played around with the other slide layer settings, to no avail. 

Granted, it's unlikely a learner is going to click the magnifying glass multiple times, and I can turn off "drag seekbar" in the player, but what if we don't want to disable the seekbar? At the least, we don't want the seekbar scrolling when there is no audio playing (on the slide layer); this is potentially confusing to learners.

Thanks in advance for your help! Happy Thanksgiving to those in the U.S.!

4 Replies
Lisa Spirko

Hi Susi, yes, I can contact support, but I wanted to check first with the staff that monitor this forum first to make sure I'm not just overlooking something. I have found the support team to be less than helpful; they tend to not carefully read my ticket text to see what the problem is, and instead just send a canned response.

Thanks,

Lisa

Vincent Scoma

Hi Lisa,

Thank you for reaching out! 

After following the steps you provided, I am showing the same behavior with the seekbar and the zoom layer. We do have a current open issue that our team is investigating, so I have added your comments to our report! 

In the meantime, a workaround is to change the Slide Properties for the Base Layer >> Then change the Player Features to Custom for the Selected Slides >> then uncheck the Seekbar to disable it for this slide: 

You're in the right place, and I'll keep this discussion updated with any new information! 

Lisa Spirko

Hi Vincent! Thank you so much for confirming this issue and adding it to the already opened ticket.

Hm... Unfortunately, I can't disable the seekbar for that slide because there's audio on it; our standard calls for a seekbar if there's audio present. Maybe I need to just split the slide into two: one with the audio (and seekbar) and the other with magnifier (and no audio or seekbar). 

Many thanks again, Vincent! :)

Lisa