"Pause" timeline of base layer video -stopped working!

Hi,

This is an odd one, in know; the Pause Timeline preferences option of Baselayer Video worked ONCE when creating an interactive video with Cue Points, Info Layers etc.  (following this demo to a T: https://community.articulate.com/articles/how-to-create-interactive-videos), now it no longer works when previewing......

Any idea what's going on? I restarted Storyline 360. I created a whole new project. It still it hasn't worked since the very first time.

What could I not be doing?

3 Replies
Leslie McKerchie

Hello IBAO and welcome to E-Learning Heroes :)

Sorry to hear that you are having difficulty with your interactive video design. I'm not sure that I've heard of an issue with this behavior. Any chance you can share your .story file so that we can take a look?

I did a brief test, and it seems to work as I would expect.

Harri S

Hi

Did you get to the bottom of this? I've just found that the "pause timeline of base layer" function has randomly stopped working. So if i launch the "pause" layer I've created the video continues to play on the base layer. It was working fine a few weeks ago but now I've re-opened the project it's bugging up.

Thanks

Harri 

Ashley Terwilliger-Pollard

Hi Harri,

This discussion is a tad older, so it seems unlikely you'd be running into the same trouble, especially if all was working normally up to now. If you're able to share a copy of your project file here with us, I'd be happy to take a look! If you'd prefer to share privately, you can also upload it to me here.