Pausing Timeline With Layer Causes Scrub Bar Issues

Hello Storyline,

My client contacted me and informed me the player scrub bar doesn't work correctly when they pause/play the course via the menu button. I was able to replicate it, and looked through your forum to try and find a solution. I couldn't find anything that helped me, so I thought I would post this. I think this might be an issue with the software. 

Here's what happens:

 

1. When I launch the course, it plays correctly. I can skip through the audio and animation via the scrub bar.

2. Once I press the menu button, it pauses the course. When I resume, the scrub bar jumps to the end. From there on, the scrub bar does nothing. I can skip around on it and it doesn't change the playback of the course. I also cannot refresh it.

3. If I refresh the course, the problem persists, even though I never pressed the menu button.

 

It appears to me that the scrub bar is using the menu layer as a timeline, even though I have that set to "no".

I've attached a video showing what I am experiencing, which also shows my settings. 

If you could look at this and let me know your thoughts, I'd really appreciate it. Thank you. 

3 Replies
Leslie McKerchie

Hello Kenton and welcome to E-Learning Heroes :)

Looks like you may have been caught initially by a spam filter, but we can see your post now.

Sorry to hear that you are running into an issue with your course. The video is very helpful, but checking some additional behavior and properties would certainly be helpful.

I have opened up a support case on your behalf so that you can share your .story file with one of our support engineers. 

Be on the lookout for an e-mail from our team.