Pdf-file cannot be found

Hi all,

I've uploaded a pdf-file to a menu-item called "Schematic diagram".

The link shows up in the top left corner as it should, but when I click it I can either not open it (published to web and opened course on local PC - which may be the reason) or -

Publishing it to review 360 gives the following error: 

This XML file does not appear to have any style information associated with it. The document tree is shown below.

Any advice?

Best regards

Michael

14 Replies
Phil Mayor

Most of the files on my Mac are visible as Network drives but can also be seen as a local file

e.g 

V:\Thumbs.db

\\Mac\Dropbox\Thumbs.db

I have found if I attach a file from my Mac to a drive with a link that looks like a network drive it does not publish, if I attach the same file through a link that looks like a local file it works.

In the example above the first link will work, the second will not but they both point to the same file.

Katie Riggio

Hi, Michael. Happy to help you investigate!

I'm unable to recreate that error in a new Storyline 360 file, so I'll need your help:

  • Can I confirm that the PDF is saved on a local hard drive (typically the C: drive)? Saving on a network drive can cause wonky errors like the one you're seeing, so I'd like to rule this out as the culprit. 
  • Would you mind sharing the PDF file so I can take a closer look? You can share it publicly here, or send it to me privately by using this upload link. I'll delete it once we solve this puzzle!
Michael Ambech

Hi Katie,

I just moved the file from the folder SYNCED  to my network drive - it still resides loically on my PC - that's where it originated in fact.

Anyway - I moved it to my local documents folder, deleted the "Schematic diagram" entry in the menu. Created a new one and uploaded the file from the local folder. I uploaded to review 360. Same issue.

Screenshot of error and file attached.

Ashley Terwilliger

Hi Michael,

I added that file to a button on the slide and as a part of the Resource tab and published to Review 360. Both worked for me, and you can view the example here too.  So it's not the file itself, but something with how you'relinking it or the instance of Storyline you're using. Can you start by confirming you're on the latest update, Storyline 360, build 3.25.18088.0

If you are, and it's still misbehaving, try adding that file to another new .story file and publishing to Review 360. That will let you know if there is an issue in your original .story file. If it's still not working with that standalone file, it would help if you can take a Peek of your steps - that way I can follow along exactly with what you're doing.? You can include the "Share" link here in your reply. 

Leslie McKerchie

Hello Issongo and welcome to E-Learning Heroes :)

Thanks for reaching out and letting us know that you're running into a similar issue.

  • Is the pdf saved on your local drive, typically your C: Drive?
  • Be sure that the file paths to your projects and published output are well under the 260-character limit
  • Avoid using special characters, accents, or symbols in your file paths and file names

If all of the above looks to be in order, then with your permission, I'd like to take a look at your project file to investigate what's happening. You can share it publicly here, or send it to me privately by uploading it here. I'll delete it when I'm done troubleshooting.

Issongo Elenga

Hi Leslie,

Thank you for your help, the issue has been resolved. However, I have another issue. I imported an engage 360 course with audio attached into Storyline 360.
The pause button isn't working when I play the content. The seekbar doesn't work either, I can't move Back and forth through the content.