Play Pause button missing in Storyline 360 on some slides

Hello Team,

I have a project of a software training with videos on all the slides, I am using Articulate 360, Storyline New Player. It is weird to see that some slides have a play and pause button and some don't.

I fail to identify different slider player setting that would make this happen.

Can someone help, please?

6 Replies
Crystal Horn

Hi there, Ravi!  Both the seekbar and the play/pause button are features that can be enabled in the Player Properties window.  Can you let me know what's selected there?  Also, compare the slide properties for a slide that shows the play/pause and a slide that doesn't.  Do you see any differences, especially in the Player Features section?

If you'd like to share your .story file, I'm happy to have a closer look.

Leslie McKerchie

Thanks for sharing your file Ravi.

I'm seeing the same behavior you described and adjusting settings does not seem to affect the two different video files.

I've opened up a support case on your behalf so that our support engineers can take a closer look and help you out with this.

You should get an e-mail from someone soon.

Crystal Horn

Hi there, Kathryn!  Our support engineer helped Ravi by resetting his player features on the slides where the play/pause buttons weren't appearing.

Can you try to revert to the default player on those slides and let me know if that helps?  If not, feel free to share a screenshot of your player features as well as the slide properties for the selected slides like this:

Player Properties

 

Slide Properties and Player Features

I'll be happy to have a look at your .story file as well if you can attach it here!