Player Jump To Trigger Keeps Breaking

I have a scene with a landing slide (switchboard) that allows the user to view different slides in the scene.  When all the slides are viewed, the player next button on the switchboard slide is active and is to jump to a specific slide.  When I work on a slide in the scene the player jump to trigger breaks and returns to unassigned.  This is happening in a few of the scenes in the course but not all the scenes.

  • Program:  Storyline 360
  • Version:  3.24.17733.0
9 Replies
Leslie McKerchie

Hello Dan and welcome to E-Learning Heroes :)

Thanks for reaching out and letting us know what you are running into while working on your project.

It looks like you are a few versions behind. We are currently on Build 3.29.19305.0 of Storyline 360. You can read all of the details here.

Are you able to recreate the issue with the latest version?

If so, then with your permission, I'd like you to share your project file with our support engineers to investigate what's happening. You can share it privately by uploading it here. It will be deleted when troubleshooting is complete.

Ken Flieger

Attached example.  Happens on buttons that branch to other pages. The 'Next' button should change from disabled to normal when all pages have been viewed (by variables). After publishing, I get client complaints they can't press next button, I open the slide and the link to the 'Next Button / Swipe Next' jump to slide 'unassigned'. When it was set to jump to a Question slide in same scene.

The error is in the actual UI of Storyline's Scenes panel.

 

Leslie McKerchie

Thanks for attaching an example file as well as a video demonstrating the behavior, Ken.

This has been identified as a bug and our team has been testing, so this will be helpful.

I'm attaching your examples and this conversation to the report. I wanted to share some information on how we define bugs and how we tackle them when they occur.