Player preview different from player properties chosen

Hallo,

when I preview my presentation the player top look thinner (as thin as the right part of the player) than what it looks in the player properties windows.

If I add a title (check Title in the "features") the top look exactly as I want.

Is there a way to have the top wide as I like, without adding a title?

I have a custom player.

Thank you very much in advance!

Lisa

6 Replies
Christine Hendrickson

Hi Lisa. Welcome to E-Learning Heroes!

I'm having a little trouble visualizing what you'd like to do. Are you just wanting the extra space that the title creates, without having a title? If so, you could keep the title option checked, but remove the text beside it (the default is usually something like "Untitled"), then just add some spaces for the text. This way, the space will remain, but you won't see any text in that area.

If this isn't what you're trying to do, please let me know.

Thanks!

Lisa Lazzarato

Hallo, 

I have again the same problem, which occurs when I publish my presentation: I have to specify a title and this title is automatically added into at the upper part of the player (after having published I can read the same title in the player properties box "title").

The strange thing is that I was be able to publish without the unwanted title before... may be storyline update has changed something?

Thank you in advance for your kind reply

Lisa