Player Previous & Next Buttons removed but large blue bar remains!

Hi,

So I have developed a course where we have disabled the player navigation buttons and used our own. And on every slide we have managed to disable the player buttons but they will not disappear from the Question bank slides on reviewing the quiz!

So I have attached some screenshots, the first one is from a previous course and shows how we want the Quiz review to look. The second screenshot is what is happening in this new course we are developing, here is what we have done:

  • The questions are in a separate scene so not sure if this is a problem as the other course is all in one scene
  • Disabled the player navigation on all question slides using the slide properties
  • Added a trigger to the Master Slide to remove the buttons, now this does remove the buttons but leaves a horrible large bar at the bottom of the screen which appears and disappears between slides

Please tell me there is a way to get rid of this large bar at the bottom of the screen as it looks horrible and distorts the screen layout as well.

10 Replies
Dominik Ginthier

Hi Kelly, It looks like that one slide of your project still has the player buttons enabled. Have you checked every slide and made sure that the buttons are inactivated? Happens to me at least once for each project that I forget to inactive all buttons. Every time you insert a new slide the buttons are active by default.

Kelly Sheehan

Hi Dominik,

Thanks for the reply. I have disabled the player buttons on all slides, the player buttons don't appear when you are actually doing the quiz ONLY when you click the Review button.

The buttons aren't appearing in my screenshot as I have used trigers on my quiz slide master to at least get rid of them. But the large bar at the bottom where they are usually displayed is not removed and screws everything up.

Really is annoying as I can't think why it is doing it in this lesson and not in previous ones I have created.

Lauren Connelly

Hi Kelly!

I can see how this is frustrating with the extra space below the "Incorrect" feedback area! 

The quickest way to understand why this is happening is by taking a look at the actual file itself. Would you mind sharing the project with us? You can either attach it to this discussion or share it privately by using this link. Either way, we'll keep you informed on what we find!  

Phil Mayor

Depending on the version of Storyline there are two answers.

SL2 you cannot remove the player buttons on review unless you open the files after publish and remove them from the player files.

SL3/360 they will only appear if you have one next/previous button in the project. They are easy to miss, in Storyview press ctrl+A twice and see if they show on the panel (you may need to unselect the question banks)