3 Replies
Ali Goulet

Hey Naomi,

Thanks for sharing your file with me! 

For each layer, in the Slide Layer Properties you'll want to choose Yes in the settings dropdown for Allow Seeking. Take a peek at this screenshot for reference:

Settings

Once I changed that setting on your layers, I'm able to pause the timeline. I've attached your edited file here for you.

Good luck with the rest of your project! ☺️