PLEASE HELP! Can't Open Storyline 360 file

I can't open my Storyline project,  I'm getting the "This project is invalid or corrupt and cannot be opened. It may have been created in an earlier version of Storyline".

I already tried searching the file in %appdata%\Articulate\Storyline but it doesn't appear.

I tried importing slides from my project, but it says that the file is being used by another process.

I don't know what else to do.  Please HEEEELP!!! :(

6 Replies
Leslie McKerchie

Hi Karen,

Thanks for contacting us to share that you're running into a similar problem.

I was able to take a look at the case Ashley opened for Learning KNA, but it does not look like we heard back.

I'd be happy to help you though :)

Can't open Storyline 360 file

There may still be a working version of your project in your temp files. Here's how to check:

  1. Open this folder in Windows Explorer: %appdata%\Articulate\Storyline
  2. Scan the contents of this folder for a file that starts with the name of your project. If you find one, copy it to your desktop. If you find more than one, copy the latest version to your desktop.
  3. Change the file extension of the copy on your desktop from *.tmp to *.story.
  4. Double-click the file to open it in Storyline.

File corruption is unpredictable, and there's no straightforward way to determine what causes it. Common causes are environmental (disk errors, power outages, improper shutdowns), viruses, failed Windows updates, and even file size (i.e., very large files have a higher risk of corrupting). 

Consider using the preventative measures described in this article to protect your project files.

With your permission, I'd like to take a look at your project file to investigate what's happening. You can share it publicly here, or send it to me privately by uploading it here. I'll delete it when I'm done troubleshooting.