Problems with latest 360 update

I updated 360 yesterday and have encountered a couple of strange things.

  1. 1st I published a project to Review. It works fine when reviewing on my desktop but when I tried viewing on my iPad It says the address is invalid. I tried with both safari and chrome on 2 different iPads and no luck. I tried republishing but still no luck. 
  2. 2nd issue different course. Videos that used to play in the course and still play outside of Storyline are now black screens when previewed or published. 

UPDATE: regarding issue 2. It looks like it is blacking out the video if it is on the first slide. I tested this by switching the order of the first and second slides (both have videos). In both cases the first slide was always black and the second video played correctly. I then added a blank slide in front of the first video and all the videos played correctly at least when running locally on my desktop. So, I think this may be an issue with how Storyline is preloading  the videos.

13 Replies
Jonas Brolin Hjortsberg

Hi!

We have the exakt same issue as Nancy with the video showing "blank" when it is on the first slide. I have sent a support case, but the first suggestions did not solve the problem.

I have tried the folowing without luck. Put the video on a layer, Start the video with a trigger, Put the video half a second into the timeline, Reencoded the video in Handbrake.

Any ideas?

/Jonas

 

Jonas Brolin Hjortsberg

Hello again!

I did some thinking :) We have had some problems with Storyline 3 projects that was updated from Storyline 2 projects, for instance drag and drop excersises. When this occured we rebuilt those specific slides from a blank slide. 

So I tried to insert a new blank slide 1 in my course and inserting the same video file (that previously showed as blank). This seems to work!

Regards Jonas

Mark Matheson

Hey, I have been having similar video issues since the recent Storyline 360 update. We have projects published in September that play video perfectly. Re-publishing them now causes the first slide video to no appear. I have also logged the issue, but no word back yet on it. We also seem to be getting issues with videos on layers now (not on first slide).