Posting to web problem

I'm relatively new to Storyline.  I don't handle the posting to web peice at all...I just hand off the folder of contents that is created by Storyline after publishing for the web master to work with.  I created a simple presentation that contains four videos.  They play fine and as expected locally on my PC where I created the presentation, and also when I copy the output folder to a storage server.

I've published my presentation for "WEB" and provided the folder of materials to the person who administers our web site (we are in the process of changing from posting from an internal LMS to an internal web site).

This individual has created URLS to the "story_html5.html" file as well as the "story.html" file, but when doing this, the videos in the presentation don't play. We've confirmed they are present in the folder of files and when double-clicked directly they play, so for some reason it seems that the presentation can't locate the videos.

Can anyone provide any insight into what we might need to look at? As I say when I play the presentation off my local PC or local storage server the videos play fine.  Again, I don't know much about how the web master is attempting to post the materials so please bear this in mind when you respond.

Thanks in advance for any information you can provide.

3 Replies
Wendy Farmer

Hi Barry

if it's a webserver and not an LMS he is uploading to then publishing to web should be fine.  Try changing the name of the story.html to index.html and see if he can point to that.

If it is an LMS - then it is looking for other files in the package which wouldn't be present in a WEB publish.

Christie Pollick

Hi, Barry -- In addition to the great info Wendy has provided, I also wanted to pass along this document on Publishing and Sharing SL2 Content, and please also see the various publishing options listed at the bottom of this resource, as well. 

If you have any other questions, please feel free to say the word! :)