Prevent zooming in Storyline

I am developing a Storyline module for very young children specifically to be used on iPads. One problem that we are encountering is that Storyline screens can be zoomed by default and there is no way I have found to disable this gesture.

Children have the tendency to zoom the screen by accident when interacting with clickable areas of the program. We want to prevent the screen from zooming.

Is there any way we can accomplish this?

Thank you!

5 Replies
Wendy Farmer

Hi Oscar

you can turn off the iPad zoom settings - would that work?

Turn off Zoom in Settings on your device
If you can't access Settings because your Home screen icons are magnified, double tap with three fingers on the display to zoom out.
To turn off Zoom, go to Settings > General > Accessibility > Zoom > tap the slider to turn off.

Peter Acton

Had a similar issue today with the double click zooming on my devices causing issues.

add the following to the beginning of your <WEBDIR>/HTML5/LIB/STYLESHEETS/MAIN.MIN.CSS file

html{-ms-touch-action:none;-ms-content-zooming: none}

this would not work on the story_flash.html file however as it does not reference the css file

You will also need to do this on every publish, or possibly amend similar to how Knut has done it in https://community.articulate.com/discussions/articulate-storyline/changing-the-colour-of-the-closed-captions-font-and-the-background to apply the change each time.

 

Hope this helps!