Preview not working in Storyline 2

Hi,

The preview functionality suddenly stopped working. It was working in the morning but suddenly the preview of all existing/new storyline projects show show a blank slide, irrespective of whether I preview a slide, scene, or project. Also the audio play function/preview is not working. Attached is a screenshot of what happens when I preview a slide. Also I have reinstalled Storyline 2 as well as flash player. Would be great if you could help.

 

 

 

306 Replies
Leslie McKerchie

Hi Kimberly!

Did you check out the information I shared previously:

I did see another user mention in a similar thread the following:

If you go to the Adobe Site and download this uninstaller, you are then able to install and older version. Here is the link:

https://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html#main

Perhaps that'll work for you? 

LIBRIX
Todd Phillips

Everyone, I went through the exact steps here of uninstalling my latest flash player and reinstalled the older version and I now have my preview back! Here is the link to the instructions. 

https://www.articulate.com/support/storyline-2/preview-isnt-working-in-articulate-software-with-flash-player-2000267-installed

This worked like a charm for me on Windows 8.

Will Findlay

What exactly was it in the Flash update that caused this to break?

(I'm crossing my fingers that it wasn't some security update where they decided not to let third-party applications access Flash or something)

UPDATE: I found the link in the support article: https://bugbase.adobe.com/index.cfm?event=bug&id=4103235 So Adobe is definitely treating it as a bug. Looks like this is affecting anyone using Flash as part of a desktop application!

CINDY LYONS

When I specify to run it as administrator, I get an error message that says because it isn't the  most recent version, it wants me to go and download the most recent version. In other words, it's not letting me install the previous version. Any work arounds?

Kimberly Loughlin

Spent an hour on with support and mine is finally fixed. While in Internet Explorer - get the uninstaller directly from the Adobe website - the installer on your desktop won't do it right. Once it is uninstalled follow the post that had you download the older version of Adobe Flash, extract it, right click to run as admin - and it should work. They said they will be updating their posts after my phone call. Awful problem!

Kathy Currey

Hi Valentino,

 

I had the same issue. However I went onto the Adobe site, downloaded their uninstaller and ran it. Then I went back onto their site, and downloaded the 20.0.0.228 archived version. (I must admit this took me nearly all day to figure out, but it worked.) I hope this solves your problem.

I have attached pics for your to see what to download. (By the way, I also temporarily disabled my internet security, to allow the files to download properly.)

Cheers,

Kathy

Leslie McKerchie

Thanks for sharing everyone. I saw the following shared by another community member, so perhaps it will assist those with this difficulty.

f you go to the Adobe Site and download this uninstaller, you are then able to install and older version. Here is the link:

https://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html#main

Mike Anderson

I followed the instructions to uninstall  and install a new version yesterday and it worked, but today I have the same 'no preview' issue again. Installing the older Flash seems dangerous as I believe the update fixed 78 vulnerabilities. When will Articulate have a permanent fix?

Lisa Ramsey

Hi Mike, I had that same issue and I repeated the uninstall and then the reinstall and it works fine. But here’s a tip that Todd shared with me, be sure to Uncheck the Automatic Update on Flash. This may be why the issue came up again. I am on Windows 7.

Lisa

Lisa Ramsey | 614.203.0574

elizabeth  burkett

I started having this issue on Monday the 28th. I was glad to read the discussion here and learn that my problem is not an isolated case, but the proposed solution will not work for me. Our IT department will not allow us to reinstall the previous Flash plugin version (for security reasons). Therefore, I have to publish often to see if my interactions are working correctly. This is very inconvenient and takes several minutes for large projects. Now I am worried that this will impact my ability to meet the deadline for my products. Please let us know when the Articulate Storyline team has come up with a better solution! Thank you.