Preview Slide shows spinning wheel in upper left corner - and freezes

I am building a new course, using a previous course as a template.  I change the graphic, add new audio, and update the bullets and animation for the slide.  When I try to preview the slide, I get the slide background and part of a spinning wheel in the upper left corner - but no titles, graphics, or bullets (or audio) from the slide.  It freezes at this point - the wheel just keeps spinning.

If I make the bullets invisible (click on the eye icon), it works (I get to preview the graphics, title, and audio).  If I make any of the bullets visible, it freezes.  If I publish the whole course, all the slides work fine.

It really speeds up development when I can preview each slide while I sync up the animations for bullets with the audio track.  HELP!

PS. I am using Storyline in Articulate 360.

28 Replies
Ashley Terwilliger

Hi David,

Thanks for sharing a few slides. I took a look and previewed it in SL360 version 3.7.12674.0 and although it took a second longer to load than I would have liked, it did preview and play through normally. I also uploaded a copy of it to my Articulate Review and you can view that here.  

I tested it and had a few colleagues test it on Chrome, Firefox, Safari, IE11 - (Mac and Windows when available) and they all played except for one colleague on Chrome who saw some odd loading of the bulleted list. 

Can you test that one out and let me know how it works? Also, can you share a link to your Review course with me? 

David Swenson

This course has about 35 slides - most of them are broken in just this way (for me). What I see is:

* The slide will not preview

* Using the play/pause/stop buttons at the bottom seems to work fine

* The published SCORM file works fine

* The published Articulate 360 (review) file will not play

I'm wondering if un-installing and re-installing Storyline or the whole Articulate 360 suite is worth trying - if it works for you and won't work for me.

 

 

David Swenson

I am still trying to figure out why this isn't working.  Here are today's updates:

I gave my co-worker a copy of the story file.  He published it and it works:

https://360.articulate.com/review/content/660c9043-5a62-4931-9b01-f7a74cbd25b2/review

used the procedure listed here

https://articulate.com/support/article/How-to-Repair-Articulate-Storyline-360

to uninstall Storyline, reboot my machine, and re-install Storyline.  I re-published my course and the review file freezes after the first slide:

https://360.articulate.com/review/content/16835399-5d34-457e-88a6-376449c554b2/review

This would seem to indicate that it isn't the .story file that is the problem????

HELP!   What else can I try?

Ashley Terwilliger

Hi David,

Sorry for the delay in getting back here! But first things first - Looks like your email signature came through when you replied via email! No worries, this Peek video will show you how to remove it. 

Can you go a step further in the repair and do the steps here?   I tested your Review links again, and those froze for me after the first slide. 

It's certainly not the file, if multiple other people are able to publish it successfully and you can view our Review links. 

If things are behaving odd after the full repair and you've already checked the usual suspects like working on local project files, system requirements while publishing, etc. then I'd want to get you working directly with our Support Engineers. They can dig a bit deeper into your system and settings! 

David Swenson

[Thanks for helping me remove my email signature from a previous post.]

Ok - I did everything - I changed the UAC to none, I rebooted, I updated the .net framework 4.6 settings so everything was checked, I rebooted.  I uninstalled Storyline 360 using Programs and Features, I rebooted.  I copied the .story file to my desktop so I knew I had a clean copy.  I re-installed Storyline 360 from the Articulate 360 menu.  I rebooted.

I opened the file with the fresh install of Storyline 360, published it to Articulate 360, and it still freezes after the first slide....  AAAAAAAAAAGGGGGGGGGGHHHHH!!!!!!!!!   HELP!

https://360.articulate.com/review/content/5f2585a2-460f-4119-83d4-2b68ded02144/review

 

Ashley Terwilliger

I feel the frustration too, David. I'm stumped and I hate when that happens. 😕

You did say "copied the .story file to my desktop" - where did you copy it from? 

Have you tried importing this file into a brand new .story file that you know is starting on the local drive? Or even a new file entirely to see if that one also doesn't publish to Review correctly? You could try even with any .story file you find here in the E-Learning Heroes community - the ELH Challenges or Examples are two places to look for files. 

Let me know if you opened up a support case and I'll follow along there too. 

Steve Shoemaker

I arrived at this thread because I was having a similar problem.  One of Phil's notes mentioned special characters.  The slides that weren't previewing for me all used the Eraser font (looks like chalk on a chalkboard).  When I removed the text with that font I was able to preview the slides without a problem.  Are you using any downloaded fonts in your slides?

Ashley Terwilliger

Thanks Steve for sharing that - I haven't seen special fonts cause this problem, but we'd be happy to take a look at your example too! I'd want a copy of the .story file and the font files to download. If you don't want to share here in the E-Learning Heroes community, you can send along to  our Support Engineers here. They’re available 24/7 to assist! 

Steve Shoemaker

Mine isn't really a problem anymore. I changed the font and it works fine now. I'll recreate the slide using the Eraser font and in a new .story file and share it just so you can troubleshoot it.

CONFIDENTIAL MATERIAL: This message contains information which may be confidential and privileged. Unless you are the intended addressee (or authorized to receive for the intended addressee), you may not use, copy or disclose to anyone the message, attachments, or any information contained in the message. If you have received the message in error, please advise the sender and delete the message.

Steve Shoemaker

Well, I just created the slide with the Eraser font and now the preview works correctly! I'm not attaching the file because there's nothing to troubleshoot. Now I'm going to change the font back to Eraser in the real project to see if I can preview it. Weird!

CONFIDENTIAL MATERIAL: This message contains information which may be confidential and privileged. Unless you are the intended addressee (or authorized to receive for the intended addressee), you may not use, copy or disclose to anyone the message, attachments, or any information contained in the message. If you have received the message in error, please advise the sender and delete the message.

David Swenson

I got help from an Articulate support rep.  He did manage to make it fail in the same way, and he decided my font was corrupted somehow.  I managed to get the course working normally, but it took a LOT of work.  Here are the steps that worked for me:

1. Open a brand new (blank) course in Storyline 360

2. For every slide in the course, I manually typed in the slide title, copied the picture(s) from the old course and pasted it onto the new slide, copied each bullet into Notepad, copied it from Notepad ("scrubbing" the font and all other text attributes), and pasted it into the new slide; added the audio file for the slide, and set up all the animations over again from scratch.

This re-built-from-scratch course acts as it should in every way, but wow, it took a lot of work.  I appreciate all your advice, and I'm glad we found at least this one way to make the course work.

Daniel Mensch

I've encountered the spinning wheels when attempting to preview on a handful of occasions - some relatively recently (Storyline 360.) Each time, I have traced the culprit to text objects that either have, or previously had, colour filings (Format/Shape Fill.)  By simply creating new text objects and deleting the previous ones, the issue disappeared. Assume these objects had somehow become corrupted. Interesting though that it was the same kind of object and use, so this gives the hint of something systematic. Occurred with both standard and custom fonts. 

For what it's worth!

Ashley Terwilliger

Hi Daniel,

Thanks for that info - if you'd like, we're happy to take a look at one of your project files too and see if we can spot anything else. You can share it here using the "add attachment" option at the bottom of the reply window or send it along to our Support Engineers. 

Corruption can be unpredictable, and hard to trace but one thing we always recommend is to check that you're working on local project files as described here.