19 Replies
Meg Bertapelle

sounds like I have the same issue - it just hangs when publishing (I think it's on a second attempt in the same session) - little turning circle cursor & it locks up the whole program (cancelling doesn't do anything - still hung). If I use task manager to close Storyline 2 down, I can restart it & get 1 publish, then if I change something & try to publish a second time, it hangs again.

If there's a patch for this, I'd love it, because this is quite a slow-down to workflow... thanks!

Meg Bertapelle

hmmmm - a little more testing...

I thought it may have to do with leaving the last editing object selected. I clicked out in the grey space outside the slide before publishing, it's been working - of course now that I've said that, I tried leaving an object selected & it worked fine again. I don't know :P

June Lum

Sorry - the message just says that something has gone wrong and wants to send report to Articulate (which I have done a few times now). Since reading the above message, I clicked outside of the project before publishing. This got me a little further, where the publishing window appeared, before I received the message that there was a problem.

I get this same message when I try and preview the project.

Thanks,

June Lum

Hi - I found out what the issue or rather the slide was that is causing the file to be corrupt. It's the last slide in the project with the certificate image. I removed each scene to determine where is was, and then isolated it to the slide/image. I thought perhaps the trigger with the "Close" text, but it's the image. :(

Leslie McKerchie

Hi June! Sorry for the delay, the forums have been a little crazy since the update. 

I took a look at your file and had no problem publishing, but did see the issue that you reported as well as not being able to get off your last quiz slide, I was stuck :)

So, I updated the navigation to go back to your menu slide (as with the summary listed there I think that was your intent) and updated the certificate slide to %FirstName1% as that is how you built your variable.

Updated file attached.

Leslie McKerchie

Oh no! Well, I do not think that it's the file now.

So, I would advise that you to be sure that you are working locally and not on a network drive and follow the directions here to get your software functioning.

If this doesn't work, hop over to support so that they can evaluate the errors/windows logs to understand what may be going on.