Printing a word document

I am using the print feature in Storyline and when I want to see the layers the title from the base layer is displaying on the print copies. They do not display in the course (I have them shut off on the development side when the layer displays). Is anyone else having this issue? I need to use this as a manual and the slide pictures of the layers, you can't read because there is one title of the other?

Thanks!

11 Replies
Francois Ronai

Thank you Leandra and Peter.  Can we have the update on your discussions please?  We have a similar issue but in our case, we want to publish in printed mode (manual need as well) but our layers are showing on top of the others (unreadable)...  are we missing something?  Thx in advance!

Christine Hendrickson

Hi Francois. Welcome to E-learning Heroes!

It looks like one of the solutions for the previous issue was related to not enabling the setting to "Hide objects on base layer" in all slide layers.

Here's more information:

You must manually enable this setting in all layers. 

To do this, please select each layer, and click on the "Gear" icon. This should bring up the Slide Layer Properties dialog. Make sure that you select/enable "Hide objects on base layer". Repeat the process for the remaining layers.

Let us know if this helps!

Francois Ronai

Thank you so much Christine, that's an acceptable solution for us!

We will have to create a final version which will not hide the base layer, but at least it will allow us to create a printed version and ease our review and localisation process!

We just saved a lot of time right here!

Kind regards,

François

Leandra Blair

Hi Everyone - Christine's answer was correct. My suggestion is to have this defaulted to hide the base layer instead of the other way around.  I am not sure what the benefit of not hiding the base layer for a word document would be, anyone? I don't think I am looking at this right.