Problem importing powerpoint into storyline

It seems I am unable to import any PowerPoint file into storyline. I have tried multiple times, both from the SL splash screen and the insert menu, to import PowerPoint slides.  I have also tried different PowerPoint files.  Each time I get a popup message that reads:

Object reference is not set to an instance of an object 
at
Articulate.Storyline.Import.PowerPointImporter.FetchSldieSectionInfo(String filename, IProgress progress)
at
Articulate.Storyline.Import.Common.ImportContent.FetchImportInfo(String filename, IProgress progress)

Any ideas on how to fix his?

3 Replies
Jesse Cabaniss

This might sound stupid, but have you tried restarting everything, i.e. computer and Storyline? I know I know, but I forget this myself sometimes and end up having one of those "duh" moments. Personally, I would probably try uninstalling/reinstalling the program to see if that remedies the issue. Those are basically the steps I would take if any program I had was acting weird. Good luck!