Problem with Click and Hover

I have made a project and due to work together with colleagues I was forced to split an training in several slides. Now I have put it together in one training.

I have a trigger with a mouse click and a hover over. The problem is now that I can not work with the mouse click anymore. I can not make any jumps to other slides. Only the mouse over works.

But if I delete the hover over - the click trigger works again.

How can I solve this problem?

3 Replies
Ashley Terwilliger

Hi Patrick and welcome to Heroes! 

Are you using the built in mouse hover state - or did you create your own using something like a hotspot? Have you tried importing it into a new Storyline project to see if it resolves the issue? 

If you'd like to share here, I'm happy to take a look. If you'd prefer to not post it in the forums you can also always send it to the Support team privately. 

Ralf  Baum

I think I'll understand your problem. Would it be an idea to split your trigger? If a hover over fades in you will not have necessarily to place two triggers on your standard layer. Try to put the second trigger on the new layer. I had this "riddle" several weeks ago and the trigger splitting solved the problem.

From my point of view it does not get influeced by your splitted slides.

Best regards

Ralf