'Problem' with file naming format

Hi all!  

Has anybody else experienced problems saving their SL files in ‘ModuleName_v0.01’ format? Ever since the last update, my computer has been dropping ‘.01’ part of the file name.  It's trying to treat these files as '.o1' format, instead of '.story'.  

Wouldn't be a big deal, but this is the format I've been using since forever, and I would be sad to see it go.  Or, maybe it's just me, and nobody else is experiencing this.  

And if there's a set of 'rules' for file naming, I'd love to have a look.  Any and All help is appreciated!

4 Replies
Susi B

Hi Dan,

since I work with adobe products like premiere etc. i use "_" as version seperation, like "filename_rev_1_0". Because I had a file with an "." in it (veeeery long ago) which causes problems because of that. Since this time I never used a file.number.story/exe/whatever ever again, because windows really likes to think it´s a file that can be opened but sometimes don´t ready only the last ".story". But the change from a point to an understrike should be easy, it´s only one key to the right. ;)

Ashley Terwilliger

Hi Dan,

I'm the same as Susi, I always use the _ as a space or period vs inserting those actual items. You will want to take a look at the information here in regards to the Storyline file naming/path and ensuring you're working locally. 

Hope that helps and feel free to let us know if you need anything else

Ashley Terwilliger

Hi Dan, 

Since file corruption is unpredictable, it's hard to say why it's just causing problems now. That's why we're consistently sharing those recommendations to help ensure folks don't run into an issue. We've seen similar things occur when users had been working on a network/shared drive for a period of time and all was fine until one day...poof! file corruption. I'd just recommend following along with stops steps going forward to ensure you don't run into any more problematic issues!