Problem with the "Optimize audio level" option

Hi everyone,

I have a problem with the audio optmization in Articulate Review.

Every sounds in my file seem to have the same level... except one!

I have a slide with 2 layers. The sound of the audio file on the 1st layer is okay, like all the rest.

But the sound of the audio file on the 2nd layer is very too high! The difference is huge so it's really strange, not professional and it hurts my poor ears ^^'. Obviously, when I listen the audio files in Audacity (I used Audacity to record these 2 audio files only), everything is normal...

With my other layers on the other slides, there is not this problem so I don't think the layers are the problem. But what is the problem?!

 

Do you have an explanation? And a solution please?

Thank you very much! (And sorry for my English)

1 Reply
Ren Gomez

Hi Aurore,

It sounds like only one audio file on one slide layer is not optimizing correctly, is that right? Have you tried increasing the Audio Quality Settings when publishing to see if that makes a difference?

Take a look at this discussion here where some users described their approach to their publish settings. 

If their suggestions don't help, with your permission, I'd like to take a look at your file. You’re welcome to share your file publicly here, or privately with our Support Engineers here. We'll delete when we're done testing!