Problems Between Articulate 360 and Saba LMS

Hello all,

Content I made in SL 360 lately does not work with my Saba LMS. It plays fine the first time but when a learner tries to relaunch it brings up the LMS player window but the content does not run. I found it with Tin Can content but soon discovered it affects SCORM 1.2 also. I mostly reconstructed it using Presenter 360 and SCORM 1.2 and that seems to work properly. However, that is not a viable work-around for all the affected content.

I put in a support ticket with both companies. Saba believes the issue is with the content. I haven't heard back from anyone at Articulate at all. It has been a week. That is very unlike my experiences in the past. Is something awry?

Thank you,

--Allen

PS. Case # 01220458

14 Replies
Ashley Terwilliger

Hi Allen,

Thanks for sharing your case number, and I see that Robert also got back to you and shared the following (I stripped out your content links in case they were private):

If I understand your concern correctly, a Storyline course uploaded to your LMS works fine however when it is reloaded as a revisit to the course, the first thing you get is a blank player window and is stuck there.

I'm sorry to hear that. The best way to identify an LMS issue is to compare how your published output behaves in an industry-standard testing engine. SCORM Cloud is a free testing engine that supports AICC, SCORM, and Tin Can API (xAPI) content: https://cloud.scorm.com

I tested the project file you sent in SCORM Cloud and it worked just fine when relaunching the course. Would you mind trying the same sample?

[link removed]

I also attached the same output file I uploaded so you can test in your LMS, so we can also know how my output files behave in your LMS.

If you didn't get Robert's email with the files to test as well, let me know and I'll have it resent to you. 

Let us know if Saba gives you any further insight - I know there are a number of Saba users here in the ELH Community! 

Allen Way

Michael,

Here is where things stand right now in a nutshell: Saba says the problem is Articulate and Articulate says it is Saba. Both companies have closed their respective tickets.

Another change is that the problem with using SCORM 1.2 seems to have resolved itself but Tin Can content still won't launch after the first time. That has given me a somewhat more viable work-around: re-publishing in SCORM, uploading into a new content piece then Disabling and replacing in the Activities tab.

Can you tell me what the symptoms are for your client?

--Allen

.

Ashley Terwilliger

Hi Tamara,

What version of Saba are you using, and will you also be publishing for Tin Can API? 

I looked into Allen's case and saw that our team successfully tested on SCORM Cloud and that he was following back up with Saba. The instances that our team could test on did not support Tin Can API, although resuming using SCORM outputs worked normally. 

You could also reach out to Michael or Allen directly using the "Contact Me" button on their profiles.