Problems Publishing SCORM 1.2 in Moodle 3.4

Hi Heroes,

I published a course in SCORM 1.2 for LMS Moodle v3.4, using SoryLine 360 but I can not even upload it into Moodle. I choose de zip file but the up loading process never ends.

I read something about this topic in the Moodle site and it seems like this version 3.4 does not support any scorm version. I downloaded an older version and it did not work neither.

What do you suggest?, what version of Moodle shoul I use to assure total compatibility with scorm packaging?

Should I consider the processing capacities of the server where it is hosted?

Please help!

Thank you in advance!!

1 Reply
Crystal Horn

Hi Ramon.  We use a testing instance of Moodle successfully with our Storyline output.  Here is some SCORM reference information from Moodle (including supported versions in the FAQs):

https://docs.moodle.org/34/en/SCORM_activity

When you published for LMS, did you zip directly from the publishing window?