Problems with HTML5 module

Hello,

I published an e-learning module in SCORM 1.2 with the option HTML5 and installed it on our LMS platform, but it doesn't work properly.

Our customer needs to see the module on a tablet Surface Pro 3.

I made the test on a computer and that tablet.

On the computer (navigator Chorme) :

  • The navigation buttons don't work propely. We need to click several times to make it work.

On the tablet (navigator Chrome and Edge) :

  • Same problem with the navigation buttons.
  • The player is not resized according to the navigator window, we have a scroll bar.

I made a test as well with an HTML version, it works well.

Do you have any ideas where the problem comes from ?  

See attached one part of our module (in french).

Thank you in advance for your help and I stay at your disposal if you have any questions.

 

Laetitia 

3 Replies
Ashley Terwilliger-Pollard

Hi Laetitia,

Thanks for sharing your file here. I took a look and published it using the latest update of Storyline 2 Update 10 and then uploaded to SCORM Cloud here.  I tested it on Chrome with HTML5 only on my desktop and that one worked normally. Can you test that out and let me know how the navigation works for you and if there is a particular slide that causes the difficulty. Also you'll want to confirm that you're publishing according to the directions here and then testing it in one of the environments noted here. 

Let me know how it goes when you test out the version I shared. 

Equipe Technique ANEMA

Hi Ashley,

Thank your for your answer.

For your information :

  • I created the module in local.
  • My version of Flash Player is "WIN 22,0,0,209"
  • My version of Chrome is "53.0.2785.89 m (64-bit)"

I tested the module from your link on Scorm Cloud, it works well on my computer. On the tablet, the navigation buttons work well and the module is rezised well but I haven't the sound anymore, anyway...

As our customer had the same problem than us, I had to find another way quickly to resolve my problem. 

For the navigation buttons, we used pictograms without color background. Then I added one and now the buttons work well.

And for the resizing of the module, I changed the resolution to make disappear the scroll bar.

But I don’t understant why on SCORM Cloud we can click on the full image without problem but not on our LMS platform or on web version.

What ever, thank you again for your help.

Best regards,

Laetitia  

Ali Goulet

Hi Laetitia- Thanks for the update and sharing your workaround with us here! Since the issue wasn't able to be reproduced in SCORM Cloud, reaching out to your LMS provider would be the best way to uncover the reasons behind it. You may also want to check out this article and even favorite it for future use- it's one I often refer to when troubleshooting LMS issues. Very handy! :)