12 Replies
Christine Hendrickson

Welcome to E-Learning Heroes, Trang!

I don't see the second image you posted, but I can see how the content is overlapping in the first image. Are there any triggers set up to show or hide that layer? 

Can you share your .STORY file so I can take a look? You can attach the file by using the paperclip icon in your response.

Thanks!

Christine Hendrickson

Hi Trang,

This took me a very long time to fix. The course was quite long, so I had to go through the questions and figure out which ones were doing this and which ones were not. It turns out that there were slides with additional layers (not all of them.. and no noticeable pattern, it was pretty random) for reviewing. These should not have been on the slides, because you had custom feedback set up for the slide, this is why they were overlapping. This was causing one of the issues. Another issue was being caused by the revisiting states. I set all of the slides to resume saved state, so they'd show the correct feedback and not the other content. 

I've made a lot of changes, but it seems to be working properly after reviewing. 

I'm attaching the modified version of the course. Hopefully this helps

Christine Hendrickson

Hi Trang,

You're very welcome I'm happy to help. Honestly, I went through and changed it for each slide. Some were set to do this already, some were not. You can do this (if you need to in the future) by going into "Story View" and selecting a slide. When that slide is selected, you'll see some settings in the lower right-hand pane. You'll want to adjust the setting for Revisiting to "Resume Saved State".

I hope you have a great day!