35 Replies
Lisa Anderson

Update on the zoom. It looks like there is a bug with the "very slow" speed on a zoom. I've tested the slide I uploaded and other much more simpler slides with no other animations, and the "very slow" speed causes SL3 to only zoom in half the image, then goes to the end zoom destination to zoom out, then zooms out half way.

Looks like an incident report is on its way, unless someone has a workaround or solution. 


Ren Gomez

Hi Lisa,

Thanks for providing those details.

Our team is investigating an issue where using the Very slow setting results in an incomplete zoom, and it sounds that you ran into that bug. So sorry it's affecting your file.

As soon as we have a fix for this bug in place, we'll let you know about it! For now, the best workaround is to use the Slow setting instead of Very slow.

Ashley Terwilliger

Hi Kimberly,

We have the same issue reported in Storyline 360 as well, so we'll keep you posted here. 

As for the workaround you mentioned, could you set the Zoom to start .5 seconds into the slide to have it behave normally? Hopefully, that'll work for you as our team continues to investigate! 

Ren Gomez
Hi Everyone!
We just released another update for Articulate 360 and included a few important fixes that you'll see in the release notes here.
The issue you were running into with zoom regions with a transition speed of "very slow" didn't zoom in completely has been corrected as well.
Just launch the Articulate 360 desktop app on your computer and click the Update button for Storyline 360. Details here!
Linda Miller

I have the latest update, and it is still happening. It works properly only when viewing via the timeline Play button, but not when Previewing or in the published version. I do not have the transition speed set to Very Slow. I have deleted the zoom region and added it back in, and then deleted the entire slide and rebuilt it. Any other suggestions?

Ren Gomez

Hi Linda,

Sorry to hear you're running into zoom issues as well! The comments in this discussion were related to the zoom effect being set to "Very Slow." 

What settings do you have your zoom set to? Are you comfortable with sharing your .story file for testing? You can share it publicly here, or privately with me here. I'll delete it when we nail down what's going on!