Processing Error Prompt in LMS

Hi All

I have an articulate storyline 2 course that has been uploaded to our LMS that is eliciting a processing error response with a blue underlined continue button in it. Selecting it prompts the " would you like to continue where you left off" message and you can then continue on in the module. It is confusing to learners and although at one point it appeared " anywhere" in the module it now seems to happen on the results slide. 

Any thoughts our ideas? It reads as below:


Processing Error
________________________________________
Could not set one or more values as requested.

More information:
• The value (You do not have to have the word "supervisor", in your job title to be considered a supervisor. Supe...) is not a valid value for the cmi.interactions.56.description element. The data was not updated. More information: Specified argument was out of the range of valid values. Parameter name: value


Continue

 

 

8 Replies
Christie Pollick

Hi, Laura -- Thanks for your question and sorry you are running into this issue! Would you be able to share which LMS you are using in case there are others in the community who use the same service and have run into similar issues before?

Also, have you had an opportunity to test your course on the SCORM Cloud to see if you encounter issues in that testing environment? If all is well within the SCORM Cloud, we would likely recommend that you reach out to your LMS provider directly for further assistance. You may also want to take a look at this article on How to Troubleshoot Your LMS with SCORM Cloud.

Christie Pollick

Hi, Laura -- Sorry to hear that issues persist, and unfortunately, I cannot say that I have seen the name "Intrafinity" mentioned previously as an LMS provider used by others in the community. Hopefully, someone who uses that service will be able to stop in to assist you further, as you mentioned you are not having the same issues in the SCORM Cloud, which is the industry standard for testing.