Project is corrupt or it may have been created in an earlier version of SL

So here is the problem...

I have a colleague who has an older version of SL and I am trying to take over the project.  I have copied all of her files from the network to my local HDD.  When I try to open the .story file, I receive the error "This project is corrupt and cannot be opened.  It may have been created in an earlier version of SL."

THIS IS A HUGE PROBLEM.  In the past, SL has indicated the file was created in an earlier version and would attempt to create a newer version.  This time it does not.

How do I take over this project if - 

  • I can't open and convert the project
  • I can't upgrade her version of SL (v3.44.23192.0) in fear of the same error happening on her computer.  

If I open the file on her computer, it works fine. 

 

Here is the troubleshooting that I have done:

  • Copied the file from network to local C:drive. Tried to open, doesn't work.
  • Renamed the file. Tried to open, doesn't work.
  • Tried a Phil Mayor trick - create new project and import storyline into new project.  Doesn't work.  In fact, I have included the error I receive, titled "Exception during Import Powerpoint" (see attached .png)

I am going to try and downgrade my version (v3.48.24159.0) and see if I can open the file. UPDATE: While posting this message, the downgrade did not work to open the file.

Need your help Articulate.  Majorly.

1 Reply
Ren Gomez

Hi W,

Thanks for reaching out, and I'm sorry you're running into this error! I appreciate the steps you've taken so far, and I'd like to loop in our support team to offer a hand with this.

You should receive an email from me shortly with an upload link. Once you share your files with us, we'll get a notification and begin testing immediately!