Project Loading Issues on Internet Explorer for Windows 10

Hello Community,

I am wondering if anyone has faced issues launching their completed projects on Internet Explorer 11 on Windows 10? Specifically, the story_html5.html file will open Internet Explorer browser page and the player is displayed, however the project content remains in a perpetual state of loading.

My IT guys believe it is something to do with the different variants of Internet Explorer 11 versions as we have tested this on different computers, with some working and some not.

Has anyone else experienced this problem? Is there a quick fix in the publishing settings within articulate storyline 3?

Thanks in advance.

Adam

 

5 Replies
Lisa Lam-Cadieux

Hi Crystal, 

I've recently published my first project using SL3 and am experiencing the same problem Adam mentioned a while back. Was this ever resolved? I tested the course on about 25 staff, and one wasn't able to open it (it just looks like it's loading). The IE version she is using is 11.0.10240.17673. 

We can't use Chrome or Firefox unfortunately. And it's very possible that we will have other staff that will experience this issue since we have about 1000 staff. 

Thank you for your help with this,  



 

 

Anders Wickman

 

Hi

We use Windows 10 and Internet Explorer 11.248

Export Project as Scorm. to Totara LMS.

The Course doesn't start or it starts and after a while the voice over gets a lot of noise, and it gets worse the longer you run the course. Sometimes the course stops in the middle of a slide.

Thanks in advance

Anders