Publish options to display properly

Hello All: 

Is there a setting which causes the published Storyline 360 in either Review or SCORM to display a play icon?  (Attached). 

I would rather display the cover slide with the original image.  

I checked all the Player settings (Other) and I don't know why the play icon displays. 

Thank you in advance.

6 Replies
David Schwartz

Hi Debra,

This is usually due to media automatically playing on the first slide, and is a security feature in Chrome (maybe other browsers). I work around this by having an initial splash screen that automatically advances to the (now) second screen. If you don't want a splash screen, you could simply duplicate the screen elements from your first screen onto a new first screen, set the timeline of the new screen to be very short, and again have it jump to the second screen at the end of the timeline.

 

Debra Mascott

Thank you. I will try this. However, I notice this only happens sometimes. Am I missing a setting in Storyline 360? (Yes, I use Chrome).

Debra Mascott, M.Ed.

Digital Multimedia Online Learning Designer

Bentley University | Academic Technology Center

175 Forest Street, | Waltham, MA 02452

T: 781.891.3108

Email: Dmascott@bentley.edu

[Bentley email icon]

Debra Mascott

Oh... perhaps you are on to something.... There is no animation on the first screen, but there is audio... (Welcome...blah, blah, blah). If there is no audio, would that result in the media playing?

Debra Mascott, M.Ed.

Digital Multimedia Online Learning Designer

Bentley University | Academic Technology Center

175 Forest Street, | Waltham, MA 02452

T: 781.891.3108

Email: Dmascott@bentley.edu

[Bentley email icon]