Published content freezes with 19th June update

Hi,
I upgraded to 3.17.16117.0 today and now publishing content from Storyline 360 (either in CD form or SCORM 1.2 running on an lms) freezes after a couple of slides. There's no video included just regular slides with audio.

I've submitted a support case, however in the meantime, is there any way to roll back to a more stable version?

Cheers,

Dave

17 Replies
Ashley Terwilliger-Pollard

Hi Dave,

Thanks for submitting a case, that's the right step to get to the bottom of this. Our team can provide a rollback via email while they figure out what's occurring with your files or the latest update. Keep your eyes out for an email from Support@articulate.com! 

Stephan,

It also looks like you posted here with Bret responded. If you're able to share a stripped down version of your course that would help with our investigations! If you also need to roll back, let our Support team know - they'll get you set up!

Randall Skeen

Similar issue. I have a single slide that just stops working. It worked yesterday, I published course to AR review and slide works correctly. Today after opening the SL file in the updated version the animation stops in  the preview & when I published the slide to AR Review. I can share the links to the AR published courses privately...

 

Brent Daviau

Hi Community!

I copied and pasted this post that I have replied in other threads, just because it may be useful for some of you in a time crunch as it worked for me while the issue is being worked out:

Same problem here on one slide. Mine was a double arrow object on one slide that I had to delete. Maybe try deleting an object one at a time on the slide to help narrow it down. I have already submitted that bug but I'm not sure if other objects are impacted.

Hope this helps some of you!

Alesha Sisk

I'm experiencing freezing issues as well and submitted a ticket this morning (Case Number: 01418183 ). I am in the midst of troubleshooting courses that are causing our users problems in our LMS, so I'm hoping to receive rollback instructions asap.

Brent, after deleting the object were you able to add it/something similar back on the slide or did you need to keep it off entirely for it to work? I'm getting the same spinning wheel you mentioned in another thread. Thanks!