Published Course will not display in LMS

A vendor supplied me with a SCORM 2004 package for upload to my LMS. It loads into the LMS fine, but when we try to view the content, we only get the "loading" icon which perpetually spins (see screenshot below).

 

If I click on the local copy of the story.html file, it loads up in the browser window fine, but it doesn't load within the LMS. Does anyone know what could be occurring?

 

Note: I don't have the original .story file, and I tried uploading it to SCORM Cloud, but it was too large for the free version.

 

9 Replies
Gerry Wasiluk

Okay. :)

Do you know what flavor of SCORM did they publish to?  And did they publish to Flash or HTML5/Flash, or HTML5?

And what version of Storyline did they use?

And what exact browser are you folks using when you see the spinning loading icon?

Would you be willing to share the course with me privately?  Would that be acceptable with your vendor?

Heather Boyd

Hi Gerry, 

I could probably share it with you privately. We're using Google Chrome, but I've also tried Safari and Firefox and haven't had success there either. They published to SCORM 2004 with HTML5/Flash. I'm checking with them now to see what version of Storyline they're on. I think it's 360, but I won't swear to it. 

Gerry Wasiluk

Thanks, Heather.  If you can and wish to share it with me, you can contact me at gerrywaz@gmail.com

I can test it with the Moodle LMS that I have running on my NAS.  Probably a different LMS then you have and a bit apples-to-orange-ish but it may still show something.

BTW, what LMS do you folks use?

One thing--if you have the published output as a zip file, can you try unzipping it to your local PC and then double-click on the story.html file?  (This should launch the content without the need for the LMS.)   Does the course launch then or do you still get the spinning icon?