Published storyline course always loading


I've created a storyline 360 course, published it and uploaded the zip file onto the server. I've put it on a page using an iframe and it appears fine but once you go past the first page the loading dots are always there. I can work through the course like normal behind them and it moves quickly so it doesn't seem to actually be an error with loading. We've found this issue on chrome and internet explorer.

Any ideas why this could be happening?


9 Replies
Rachel Service

Very sorry for the slow reply.

We've moved it onto a public page. When I first looked at it it was loading fine but the second time I opened the page the dots were there.

As far as I'm aware we're running the most up-to-date versions of chrome and IE.


Alyssa Gomez

Hi Rachel!

Thanks for sending the link! I was able to view the embedded Storyline content in Chrome and Internet Explorer without any problem. For example, here's how it looks in Chrome version 69:

When you're testing the course, do you see the loading dots from any computer, even outside of your network? 

Rachel Service

We see the dots on most computers most of the time. My boss has never seen them on hers and I was able to view it without them on this page the first time I looked but every time since they've been there. 

We all have individual laptops and use them in different places so I don't think it's an issue with our network but I could be wrong.

Ashley Terwilliger-Pollard

Hi Rachel,

Confusing and frustrating I'm sure!

I also tested your course and didn't run into any trouble on my desktop Chrome and my iPhone 6S with Safari. Since you mentioned your boss has never seen them, is there anything different about how she accesses this site? Browser, the version, any security settings or restrictions? 

This is a tricky one to troubleshoot. I'd also be curious if you could record a quick Peek of what you're seeing. Hoping that may give us a clue! Be sure to capture the entire browser window.

Rachel Service

I managed to fix it! I reset my chrome settings to default and that worked.

Before this I'd gone through and disabled add-ons / pop up blocker in case they were the issue with no luck. Any idea what setting it could have been causing the issue? 

Asking everyone who wants to use it to reset all their browser setting is a solution but not overly practical.


(Sorry I am the original poster just switched on to the company account)