Published Video from Storyline Won't Progress Past a Certain Point

Hello,

I am working on an informational video project for my company, but am running into a pretty big issue: when I publish the Storyline project as a video, it only encodes about one minute of the entire project and then stops. This entire project is approximately 15 minutes in total. Here are some screenshots of what I am doing:

Publish Settings

  

Scene Progression

Once the video is finished publishing, it will go through 1.1 - 1.3, but then stops after the Base Layer completes.

Trigger Settings

My settings show that when Video 1 on the Base Layer completes, it should automatically show the layer titled "Teaser 2."

When I run through the entire project in the software, it goes perfectly without issue. Only when I try to publish the entire project as a video does it stop at 1:06 / once the Base Layer of slide 1.3 completes.

 

Any suggestions?

3 Replies
Ren Gomez

Hi Morgan,

I'm sorry to hear you're running into this issue while attempting to publish to video! It sounds like you've been troubleshooting and discovered that slide 1.3 is stopping the publish from completing.

Have you tried disabling the show layer trigger and republish to see if it is indeed the cause? 

Our support engineers would also be happy to take a look at your file and help you identify the culprit. Feel free to share it with us here, and after we're done testing, we'll reach back out!