Publishing

Dec 06, 2012

Hi there,

I'am a new user of storyline. After a 30 days trail I've bought the program. But now I've bought it I have some problems with publishing on the web. After loading of a view pages the program takes me back to the publishing pop-up menu. Is publishing only availebel in the trail version? At that times everything worked well.  

21 Replies
Christine Hendrickson

Hi Paul,

Sorry for the trouble you're having publishing. Do you even make it to the successful publish prompt?

Does it seem like it's stopping on a specific slide when it's publishing? If so, what type of content do you have on that slide?

Also, please make sure you're working with local files. 

If you are experiencing unexpected issues using Articulate software, here are some tips for managing your files which can help prevent issues. Work on your local drive (your C: drive). Working on a network drive or a USB drive can cause erratic behavior, including file corruption, loss of audio, and other unexpected behavior. You should also make sure the directory path to your project files and your published output is less than 260 characters (for example C:\Articulate). Avoid using special characters, accents or symbols in your file names. Additional information regarding "Naming Files, Paths, and Namespaces" in Windows operating systems can be found in the following Microsoft article.

Thanks,

Christine

Daniel Brigham

Christine:

I've begun to experience this publishing issue as well. And I've got decent experience with SL. The issue is intermittent. If I shut everything down (a pain as you can imagine), it often lets me publish. But not always.

Here's what happens with me: I select publish, it goes through the slides very quickly and then brings me back to the publish option, as if I didn't just hit the publish button. (unlike a successful publish, it doesn't "optimize slides" and I certainly don't get the "successful publish pop-up.")

I'm working from my C drive and haven't named my SL file anything weird, unless "Basic Process of Creating an Online Course" is too long?

Thanks for all your help and GO STORYLINE! This is the only issue I've had with it, oh--except the quirkly hyperlinks with animation.

Christine Hendrickson

Good morning Daniel,

That does sound a little unusual. Just curious, is this happening with more than one course? If it's happening with a specific course, can you try to import all of the content into a new file and see if you experience the same behavior? 

If you are able to successfully import the original course into a new file and you see the same issue with publishing, does it look like it makes it to a certain spot or slide before it starts acting.. "wonky", or does it immediately take you back to the publish screen (without the confirmation prompt)?

Daniel Brigham

Good morning, Christine:

Yeah, I've had some experience before with corrupt Studio templates, so I did open up another SL file and import the old one. It happened again, but then I shut everything down (taking deep breaths as I did so), and I got it to publish.

Here's what happens when the publish fails:

1. It goes through all the slides a bit quicker than normal and never gets to the "optimizing images" task; then it returns me to the screen before as if I had never selected the "publish" button, which of course I have. It never appears to be stuck on a certain slide.

I'll try a completely different dummy presentation, and let you know if anything pops up. Thanks for responding. --Daniel

Gayla Keesee

I'm having the same problem as Daniel. It goes through generating the slides and then pops me back to the original publishing screen. I shut down Storyline and opened up the presentation again, but the same thing happened. This is the first project that I have developed that I tried to publish, so I have no clue what to do.

Gayla Keesee

Christine Hendrickson said:

If you are able to successfully import the original course into a new file and you see the same issue with publishing, does it look like it makes it to a certain spot or slide before it starts acting.. "wonky", or does it immediately take you back to the publish screen (without the confirmation prompt)?

I saved the original as a template and imported it into a totally new document. I still can' print. No crazy file names, and I'm working on my C drive. I needed this for a prototype tomorrow morning.
Phillip Barefoot

I am having the same problem as you Daniel.  I have never had a problem before and have published many courses.  I was creating a sample course so it is very small and simple compared to what I normally make.  I went back and published some of my old courses again to test it and they did just fine but the small sample course just would not.  One of my colleges was able to publish my sample course with no problem.  Strange

Indrani Sen

Hello,

I am experiencing a problem in our LMS system.  Please note that this happens for this particular file.   It uploads fine.  However when I click on it to open up this e-course, it keeps on uploading.    I know it is a big project.  But I have never experienced this.  We have a release date today, and I am badly stuck.  I know this is a big file.  I even tried to clean up the extra slides and layers.  But it is the same thing.  Please could you help?

Many thanks,

Indrani

 

Alyssa Gomez

Hi Indrani,

It sounds like you're having trouble opening a course that is uploaded to your LMS, is that correct? I have a few questions to help me narrow this down:

  • What version of Storyline did you use to build the content?
  • What web browser did you use to test the course in your LMS?
  • Have you tried testing it in another LMS environment like SCORM Cloud?

In regards to adding a file to the Resources tab, you can do that under Player Properties prior to publishing the course. If the course is already published, I'll leave it in the hands of our community to make recommendations for modifying the published output. 

This discussion is closed. You can start a new discussion or contact Articulate Support.