14 Replies
Peter Anderson

Hey Peter!

To what format are you publishing (web, CD, Word, other)? 

You'll also want to be sure you're following some basic rules to prevent strange behavior:

  • Work on your local drive (your C: drive). Working on a network drive or a USB drive can cause erratic behavior, including file corruption, loss of audio, and other unexpected behavior. 
  • You should also make sure the directory path to your project files and your published output is less than 260 characters (for example C:\Articulate).
  • Avoid using special characters, accents or symbols in your file names.

Finally, if your Storyline software is not working properly, a simple repair may fix the problem. If not, please feel free to submit a ticket to our support team for additional help.

Thanks!

Peter Tranter

Normal 0 false false false oNotPromoteQF /> EN-US JA X-NONE /* Style Definitions */table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin:0cm; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:12.0pt; font-family:Cambria; mso-ascii-font-family:Cambria; mso-ascii-theme-font:minor-latin; mso-hansi-font-family:Cambria; mso-hansi-theme-font:minor-latin; mso-ansi-language:EN-US;}

Peter, 

Thanks for the reply,

We are publishing to an LMS.

The publishing process seems to be taking place though thecompletion window with the "view" option along with actions such as"Zip file" etc does not come up.

We are using the local C drive however we are not sure howremote the C drive is from the company network. We hope to have the group ITperson look at this over the next couple of days.

Further to this can you let me know your thoughts re the below:

I have published to the LMS from my main and personal computerwhich is working very well.

The storyline which is a quiz has a couple of videos in them asadditional media for the quiz exercise.

All works well within the Articulate domain.

I published to LMS at my house last night, then uploaded to theLMS.

I tested from the LMS, had a couple of issues which related tonot being able to acknowledge an incorrect answer and then resubmit for the 2ndattempt.

Also the video which had the video controls set up for replayonly allows 1 play.

This morning I am at a different location and have accessed theLMS to run the quiz from my computer which I used last night and the videos arenot available!

I have tried removing the videos from the original ArticulateStoryline file and re-inserting the videos, republishing them to the LMS andthen uploading them again though the outcome was the same. The videos are notavailable from the LMS.

Any assistance appreciated

Regards

Peter

Peter Tranter

Hi,

The issue with viewing the LMS re videos  associated with moving from one area to another i.e to a work site has been resolved. It was based on restrictions around their network.

I am still interested however in any thoughts about the playing of the video a 2nd time around from within the LMS if possible.

Peter

Peter Tranter

Peter,

I have worked through the issues with the videos etc other than some issues still remain related to acknowledgement of incorrect answers within the LMS domain when viewing as a HTML5 form the IPAD.

A new issue has eventuated after I upgraded to storyline  3.

I have published a test storyline to the LMS as HTML5, it is working fine when viewing from a PC/Mac.

When viewing from the LMS using an iPad the fields within the storyline slides have dropped down so that certain fields are off the slide and cannot be viewed.

I have attached the storlyine, it only has 2 slides as I redeveloped this so that I can test it easily

Any thoughts

Peter 

Peter Anderson

Thanks, Peter.

I published your zipped output and am not quite sure what I'm looking for. Can you clarify which slides have dropped down causing certain fields to be unavailable? The HTML5 output looks very similar to the desktop Flash output I'm seeing.

Here's what I see on iPad:

Here's what I see in HTML5 on my desktop:

It may be an issue with your particular LMS, so would you mind testing your course in SCORM Cloud to help us determine if the issue is Articulate-related or if it's on your LMS's side? If it appears in SCORM Cloud as well, we'd be happy to take a closer look at what might be going on. If you can't replicate the issue in SCORM Cloud, it's probably an issue that you'd want to take to your LMS team. The articles here and here may also help clear up common LMS issues.

Thanks, Peter!

Peter Tranter

Peter,

I have tested it on Storm Cloud and it is doing the same thing, i.e launches perfectly when launching from PC, though when launching from the iPad fieds drop down leading to fields not being available from withing the slide.

As mentioned this has only occurred since I updated Articulate Storyline to Storyline 3.

Also after  updateing I now have 2 Articulate Storyline shortcuts on my desktop. (It may not mean anything though I though I should mention this)

Peter Anderson

Hey Peter, 

At this point, I think it would be best if you could open up a ticket, being sure to include your source .story file (not the published output), so that we can do some testing on our end. 

After submitting your case, please feel free to share your case number with me here.

As for the green "verify answer" box here in the forums, we use it to indicate to other community members when a question has been resolved with a specific post. 

Thanks, and we'll look forward to working with you. 

Peter Tranter

Hi Peter,

I have had some resolution via the platinum support though will need to test the outcome to ensure that all is working.

Basically the thought is that I will need to re-do the storyline quiz within the update 3 version, which I will do and then trial it on the Scorm Cloud LMS to iPad.

Can you tell me how to remove the Prev and Next buttons on slides 

Peter Anderson

Sounds good, Peter. Please do keep us posted

As for removing the navigation controls, it's done within the slide properties

  • In Story View, select the slide(s) you wish to modify, and then use the Slide panel in the lower right corner to select your options.
  • Or, in Normal View, click the small gear icon to the right of the base layer's name in the Slide Layers panel.

Tip:  If you want to make the same property changes to multiple slides at one time, use Story View.  Then use any of the following methods to select multiple slides:

  • SHIFT+click to select a series of consecutive slides
  • CTRL+click to select non-consecutive slides
  • CTRL+A to select all slides in a particular scene (you have to click on a slide in that scene first)
  • CTRL+A twice to select all slides in the entire project (you have to click on a slide first)
Peter Tranter

Thanks again for this.

Can you give me some guidance on the best output for video  and also the same for sound for placing into storyline.

i.e With video I use Final cut pro and can export (share) to Mac/PC, Apple TV, iPad, iPhone, or break them down to email size.

With sound I am using Cubase 1 any thoughts i.e AIFF, Wave, MPEG3

This is to be efficient with data size and taking into consideration the trade off of quality etc.

regards

Peter

Christine Hendrickson

Hi Peter,

What type of content are you showing in your scrolling panel? Is there any interactive content, or just text? If it's just text, how about simply creating a video instead? That way you could have the audio and the scrolling panel "scrolling" while it plays in the slide. 

Aside from that suggestion, I'm not sure how you'd get it to scroll by using a trigger or animation along with the audio. If the suggestion I gave won't work for you, maybe you could start a new thread (if you haven't already) with the question in the thread topic. Perhaps some of the other community members can give you some additional suggestions :)

Thanks and good luck!