Publishing fail

Hi Guys

I need to publish my project for a review tomorrow but it keeps crashing. I've narrowed the culprit down to a video slide with an mp4 on it - I've completely deleted and remade the slide but that hasn't helped (yep the project publishes fine without the video)

The same thing happened to me a couple of months ago but on that occasion rebuilding the slide fixed it.

Any advice would be greatly appreciated.

And yep i'm running the most recent version of storyline and all assets including the story file are on my C drive. 

Thank you 

Harri 

12 Replies
Rehan Mehmood

Ok I guess I misinterpreted your query, apology for that, you may try somethings like for the slide with images, try sorting out which image is creating problem by deleting one by one and publishing, this will be trial and error and frustrating. If you successfully indicate the image, try save picture as and then reinsert the saved image, or open the corrupted image in some photo editing software like photoshop and save as in some other format. Try same thing for video as well like converting it to other supported format or trimming it a bit in Storyline.

Harri C

Hi Rehan

Yep that's exactly what I had to do in the end. I tried inserting into a new project (didn't work), deleting slides one by one to find the issue then deleting assets one by one. In the end I had to rebuild the slide.

See my question is still the same though - my assets weren't corrupt before they entered storyline and I even re-inserted the same assets in the rebuild with no issue, so what's storyline up to? Seems something buggy is going on...  

@ Crystal: can you shed any light on this? 

Alyssa Gomez

Hi Harri,

So sorry Storyline has been putting you through the ringer. I can understand how frustrating it must have been to waste so much time deleting slides one by one. If you don't mind sharing a sample of your file with us, we'd be happy to shed more light on where that buggy behavior came from. You can send it to our team by clicking here.