Publishing in SL Update 4

I work on a 27" iMac with 32GB Ram.  I have a VMWare Fusion virtual machine created for Windows 64 bit with 8GB of RAM allocated to the Virtual Machine.  I also use dropbox.

Up to this point, I have kept my projects on Dropbox, and worked and published live from there pretty much without issue.  However, I just updated with Update 4, and I now cannot publish to Dropbox. The publish process begins but then ends and returns to the publish window at about the 20% mark.  I can however publish to my local Windows C drive.

Thoughts?

1 Reply
Justin Grenier

Good Morning, Christopher.

Since working on a network drive or an external (USB) drive can cause erratic behavior, such as file corruption, an inability to save changes, and loss of resources, I presume that when you say that you have worked and published live from Dropbox without issue, that you are referring to the Dropbox folder on your local computer that is created when you install the Dropbox desktop application, although I can't be certain since you've stated that you can however publish to your local Windows C drive.  Where is your Dropbox folder if not on your local Windows C drive?

When working in Parallels Desktop on a Mac, there are some special requirements surrounding shared profiles and the Mac vs. Windows environment that we ask our clients to adhere to, so you'll want to look for similar settings in VMware Fusion that could be getting in your way.  For instance, if your Dropbox folder is located in the Mac environment, this could definitely cause a problem.

As one final idea, it could be that something simply went haywire during your Storyline update, so you may want to take a look at this article for troubleshooting ideas.  I personally store all of my source projects and published output in a Dropbox folder on my local computer, so this really should work just fine.

Please let us know if you have any questions, and have a great day!