Publishing Issues

Hi, 

I'm working on a course on Articulate Storyline 2. There are currently a few issues that are I'm facing, especially after publishing the course online and I can't seem to find a way around it. 

  1. Changing Fonts
    I use both Bebas Neue font family (mainly Bebas Neue and Bebas Neue Bold from this family of font) and also Montserrat for about 70% of my course. Both fonts work perfectly fine when I preview it, probably because I'm previewing it locally, but it changes to another font after publishing online. I also realize that the font change occurs whenever I'm on a slide layer. The fonts work absolutely fine when it's in a base layer but not when it's on the slide layer which I thought was weird. 
  2. Buttons not respondingAnother problem that I had was with the buttons. After exporting and publishing online, I realized that the submit button that I personally triggered for one of the quizzes wasn't responding. It works completely fine when I'm previewing it in the software itself but the submit button stops responding after I publish it online. 
  3. Hovering not workingI have a few objects that require a glow effect whenever the mouse hovers over it but it seems to not work. This is crucial because the target audience for the course that I'm working on is young children, around the age of 9 years old to 12 years old hence I need some sort of a visual queue for the children and the glow effect when hovered over is that visual queue. Like my previous problems, the file works great when it's being previewed but when I export and publish it, the technical problem arises. 

Any help would be much appreciated!

Thank you!

10 Replies
Christian Herman

When I encounter weird issues like these, it's usually the browser getting cookies confused. First things first: clear cookies. If that doesn't fix the problem:

  1. If publishing Flash-first, ensure Flash is up to date.
  2. How is the course being run "online"? In or out of an LMS?
  3. Are the problems consistent across different browsers?
Lya Mustapah

Hi Christian,

I've tried clearing my cookies from the browser that I was using but it doesn't seem to work. Currently, I'm using Tempshare as a way to run my course online for now because my client has their own server that they'll upload the course into. I've tried both in and out of an LMS for both but it's still producing the same technical issues. 

After checking if the issues are consistent across different browsers, I've concluded that it's just the browser issues. My course runs perfectly normal on another browser (both in and out of the LMS). I think as long as they use this browser, it should be fine on their side. 

Thank you so much for your feedback! It helped me a lot. 

Lya Mustapah

Hi Alyssa,

Thanks for your reply.

I've only tried on two browsers so far, Internet Explorer and Google Chrome. The browser that seems to be causing the most trouble for me is Google Chrome. I've enabled flash for tempshare (in Google Chrome) but it's still producing a lot of technical glitches. But when I'm previewing it in Internet Explorer, it works completely fine.

Lya Mustapah

Hi Alyssa,

I would love to share the project file to get more insight on the problem but I'm not in the position to share it around as the content is private and confidential at this stage. What I can do maybe is to change the text content to dummy text instead and then sending it to your team privately.

Thanks!

Jason Edelman

I am having a similar issue with my published test. I noticed that there is a visual "anomaly" when you click on an answer/radio button. Every time you click on one, that radio button/text box shakes ever so slightly. I've tested it out in IE and Chrome, and it only happens in IE. What is a good fix for this, as I know most users will only have IE to take the test? Thanks. 

Leslie McKerchie

Hi Jason,

Great news!  We just released another update for Articulate 360 and included a few essential fixes that you'll see in the release notes here

The item you'll be interested in is:

Fixed: Radio buttons shifted or shook when clicked in the published output.

Just launch the Articulate 360 desktop app on your computer and click the Update button for Storyline 360. You can find all the details here.

Please let us know if you have any questions, either here or by reaching out to our Support Engineers directly.