Publishing problems

Hi,

I have not had this problem in the past, so very new to me.  I publish my LM and then I go to view the published product and I get a story.html -notepad. So I go to the file and open a few files and get the same thing.  I notice that it is going to a default of Notepad.  Like I said before, I have not had this problem  before.  I recently had to upload the Storyline 2 on my computer, but I have un-installed it and installed it twice.

What do you think?

Thanks

Kiki

 

7 Replies
Adam Cannon

It sounds to me, if I'm understanding correctly, that you have your default program for .html files set to Notepad for some reason. If you right-click on the story.html file and select "Open With" then find a browser and use that, it should open correctly. 

You can also try to open other .html files on your computer and see if they open in Notepad as well. 

If you determine that it IS a default app setting, you can go into the control panel and change the default application for files with the .html extension.

Adam Cannon

My apologies for the confusion. I meant the Windows Control Panel. Getting to the right place will  vary slightly depending on which version of Windows you're running, but a quick Google search specifying operating system should walk you through the steps. 

On Windows 10 (which I'm using), the steps are:

  1. Open Control Panel
  2. Default Programs
  3. Associate a file type or protocol with a specific program
  4. Scroll through the list til you find the .htm and .html entries
  5. Click on one and then click Change program... button (in the upper right section of the window)
  6. Select the browser of choice and then click OK

I hope that helps clarify a bit more.