question about story views

I tried to search the forums but I didn't find anything about this. I'm sorry if the question has already been asked.

In story view I usually get blue arrows that show the connection between diferrent slides. But in the project I'm working on all of connections won't show up. In one slide I have linked triggers from two different layers to different slides in the scene, but only the two arrows from the base layer shows in story view. Is there a way to fix this?

 

It makes it a bit hard to see how everything is connected and it would be good for any one else working on the project to not have to spend time figuring out why two slides seem to not be connected to any other slides in the scene.

 

I attach the story, sorry it's in Swedish, but the relevant slides are in slide 4.2, 4.4 and 4.5. (the slides still look like a mess, it's still very much a work in progress)

7 Replies
Pierre Jouan

Hello Tomas,

I had a quick look at your project and I can't see any trigger linking to slides 4.4 and 4.5.

If I add a layer with a trigger linking to slides 4.4 or 4.5 I will see an arrow.

Now, I've also done a custom masterslide navigation in the past and in this case you won't see arrows.

For readabilty I added dummy triggers that will never be fired but that will add those arrows. Set up a variable and add trigger like this to slides :

Jump to slide 4.6 when myDummyVariable changes

Tomas Brännmark

I just saw that I described the problem in the wrong way in my original post.

The triggers linking to slides 4.4 or 4.5 are not in a different layer but in a different state of the button that says "NY", and those arrows doesn't show up in the story view.

But since your solution gives the desired result I'll just use that instead, linking the "NY" button to a different layer. Thanks very much for your reply!