Question Bank Import

I created a template for team members to use which included a pre-populated question bank. A new template is being created for a different team different program and importing the question bank is being difficult. I have imported the bank from a saved story file but it will not appear in the Question Banks dropdown where I want to rename it. Am I missing a step?

9 Replies
Ali Goulet

Hi Oliver!

Thanks for reaching out here. Like any other slides in your story, question bank slides can be imported into a different story if you want to reuse them. To verify, let me know if these are the steps you've been following when importing into the new file:

1) Create a new Storyline file

2) Click the Articulate button > Import > Storyline

3) Select the .story file that has the Question Bank

4) From the Insert Slides window, don't select the ordinary slides anymore. Look for the questions under the Question Bank section and select all the questions.

5) At the bottom left corner of that window, "Insert into scene" should be "Same as imported project".

6) Click the Import button

You should be able to see your imported question bank in the Question Banks dropdown at this point. Let me know how that goes! :)

Oliver Stankovsky

Hi Ali,

Those are the steps that were being followed. The Question Bank was being imported into the scene (story view) but wouldn't show up in the Question Bank dropdown. I ended up doing a workaround since I had to complete customized templates for six different teams that all need to quickly meet an unexpected requirement.   

When I get the opportunity I'll go back and see if I run into the same issue or if it was a one time glitch.

Thanks for the response.

Oli

ERIC COUDURIER

Hi, I have exactly the same issue.

The import doesn't import in the right place and I loose the link to the bank to my quiz. Only the Question Bank 1 is displayed. not the one I have just imported, but it is present in the Question Bank as Question Bank 2, But not selectable in the draw list. 

I tried to change the name of the imported bank to not overlap with the default Question Bank 1. No success.
I tried to deleted the Question Bank 1 from the project the import my question bank. It's OK, the bank is imported and I can see it in the Draw from question bank 1 "slide", BUT the result variables are not created: Results.ScorePercent, %Results1.PassPercent%% etc...

The result slide loose all the triggers managing these variable, of course...

I join a quick video to show you the 2nd issue. 

Ashley Terwilliger

Hi Eric,

Thanks for the video sharing the issue you've run into. I can see you're using Storyline 360, do you know what update you're on? The latest is Storyline 360, build 3.27.18822.0. 

I can also see you're adding the slides in from a template, have you tried a direct import from another .story file vs. using the template? 

ERIC COUDURIER

Hello,

Yes I use the last version 3.27.18822.0.
You are right, when I do the import directly from the story line template, in that case, it works.
There is an issue with the Slide/Insert of the Result template, it doesn’t create the corresponding Results variables and after there is no possibility to create them.
The only way to fix it, is to delete the result slide and create another one. But in that case I lose all the refinement I did ☹

Insert slide is not the better way to use the template, but normally it is done for that I think…
It is better to use Import. I found another issue with the next button. I changed the default behavior "Jump to next slide" by a "Jump to Scene".
In that case the “Insert” loses the modified behavior and come back to the Jump to next slide. The “Import” keeps it !

Kind regards,

Eric Coudurier
Global Training Manager
Digital Plant Line of Business
Industry Business
Schneider Electric
D +33(0)3 87 39 83 08 x43 83 08
M +33(0)6 88 84 92 47
E eric.coudurier@schneider-electric.com
22 rue Pierre Simon de Laplace
BP 35190 cedex 3
Technopole 2000
F-57075 - METZ
France

[http://www.schneider-electric.com/b2b/en/campaign/innovation/overview.jsp#xtor=CS4-204-[Display]---]

*Please consider the environment before printing this e-mail
[Blog] [Blog] [Blog] [Blog] [Blog] [Blog] [Blog]

Alyssa Gomez

Thanks for those extra details, Eric. I'm going to log this as a software bug so we can begin looking at next steps. 

We'll keep you posted on our progress!

By the way, replying via email includes your signature with contact information in the public forum.  Feel free to edit your reply here.