QUESTION BANKS

Happy Monday folks!

 

I'm not sure if I've lost my brain over the weekend, but I'm struggling to understand why my Question Bank isn't working today when it was last week.

 

Essentially, I'd built two courses that included assessments using the Question Bank.  I then sent them off for review.  When I've returned to make the required change, for some reason, the functionality is 'not right'.

 

Am I right in thinking that I when they get the chance to retake the quiz, each slide should be set to 'Reset to Initial State'? 

 

When I Preview both courses, they seem to be 'stuck'; not letting the user click their choice and now including a PREV/NEXT function when it should be SUBMIT.

 

I cannot think what I've done wrong.  Your thoughts would be hugely appreciated?

 

jo x

8 Replies
Jo Lamontagne

Hi Wendy

 

This sounds promising as I've not used this trigger before.

 

Does this need to be on the result slide and set like so...?

Result results

3.1 Results Slide

User clicks

Retry button

 

If so, shall I return the question bank to 'automatically detect'?

 

Looking forward to hearing from you, Wendy

 

 

 

Jo Lamontagne

Thanks Wendy

 

I've included that trigger now, and attempted the Preview.

 

When I need to press the Retry button, I have a trigger asking it to return to the question bank draw.  For some bizarre reason, the Slide Properties have changed so that, instead of showing the SUBMIT button, it now showsd PREV/NEXT and won't let me select anything.

 

As I said before, this was working fine all last week, but now it's doing this.  Can you think of anything I may have inadvertently added that is now making it play so randomly?

 

jo

 

Wendy Farmer

Check the trigger order on the Retry button.  

Reset results first then jump to Q bank.

If that doesn't remove Prev/next check ypur Qs slide properties that only the submit option is ticked.

it is on the Review quiz if you have that button that the Prev/next should be displayed