3 Replies
Ashley Terwilliger

Hi Cindy,

There are a few things you may want to try:

  • You could reset the menu from the slides, it's possible those had the number removed. 

  • You could choose to remove all the numbering:
  1. Click the gear icon (the Additional Options button) at the lower-right of the Menu pane.
  2. When the Additional Options window appears, mark the box next to Number entries in the menu automatically.
  3. Click OK.
  • You can manually change the  slide title on the menu, double-click a title and enter a new name.  Then press Enter on your keyboard.