Questions not running

Hi,

Hoping someone  can help, I am making a package with some info and videos at the beginning and the 10 questions. All was working fine but I added in a couple of slides today and suddenly the questions wont appear in the preview or when published, all I get is a spinning loading symbol in the template. All the other slides seem to be ok its just when I get to the questions.

Any help is really appreciated :) 

4 Replies
Becca Levan

Hello Erol, and welcome to E-Learning Heroes! ⭐️

Appreciate you stopping by to share what you're experiencing — You've come to the right place for help!

Let's jump in together so we can get to the bottom of this: Do you get the same results if you import your slides into a new project file?

If that doesn't help, I'd be happy to take a look at your file! Would you mind sharing it here so I can do some investigating? Or, if you're more comfortable, you can share it privately with me here!

Erol Sonat

Hi Becca,

Thanks for the reply, I tried importing the slides as you suggested but i still get the same issue.

I rebuilt one of the questions and it worked ok but i really dont want to have to rebuild all of them if I dont have to.

I have attached the file if you are able to help

Thank you :)

Becca Levan

Hey Erol!

Thanks so much for your patience while we investigated your file!  Here's what we found:

  • For each Question slide — removed the Multiple Choice trigger from the Base Layer.  This trigger isn't needed since there's already one for the Correct and Incorrect layers.
  • For 1.31 Results Breakdown slide — Changed Results.ScorePercent variable to Results1.ScorePercent

Take a look at this Peek recording for a visual.  Also, I've attached the edited file for you to keep.  I hope this helps!