Questions not working for some users? OK for others?

I have two reports today of two different courses no longer working correctly for users. Both are courses built in Storyline that have been in use for some time. One course was just assigned to a large audience yesterday with 25 completions today already. Until I got this:

I logged into Exceed LMS as this user: if I use the TAB key and the Spacebar, I can make it behave and select/deselect and go forward. I had the same issue on the next slide. 

 

I loaded the smaller course to SCORM Cloud this morning and it worked fine for me there, but these courses are working fine for 99% of users, and I can't figure out what would be weird about these one or two users. All are on our network at work, and on our PCs or laptops. 

ideas?

8 Replies
Christie Pollick

Hi, Kat -- Many thanks for reaching out here, and for good measure, I thought I might share this System Requirements sheet to ensure that content is being accessed in a supported way. And if you are not able to reproduce this error on the SCORM Cloud, that tends to indicate that perhaps the issue may not be rooted in the course itself, but could be more so with how it is behaving on the LMS. Here also is another article that you may want to review on How to Troubleshoot Your LMS with SCORM Cloud. May I ask if you have reached out to the LMS directly for their insights? 

Kat Magnuson

Well, it's just odd. I can launch and take the course under my login w/o
issue on my PC. A coworker had issues in a new place in the compliance
course, and when I logged in as HER on MY PC....I had the same issues. I
showed her how to tab/space bar/then click enter, and she could proceed.